Symptom
- System should format the phone numbers in panel
- Customers want to add dash to the phone numbers
Environment
- SAP SuccessFactors Onboarding
Reproducing the Issue
- When employees enters xxxxxxxxxx (where 'x' is digits) then panel should auto convert the numbers into the format – “xxx-xxx-xxxx” (where 'x' is digits and '-' is hyphen), even before saving the data on the panel
Cause
- Expected Behavior with custom panels
Resolution
- Custom panels have limited functionalities of which phone number auto format using dash (-) is part of it. Hence, we can't change this because this is the same behavior for every customer
- Please create an Enhancement Request
Keywords
- Phone Number
- Dashes
- Auto Format
- Hyphen
- Enhancement Request
- Panel
Product
SAP SuccessFactors Onboarding all versions