Symptom
When performing export/import on Career Site Builder, the data from Translation tab is not updated.
Environment
SuccessFactors Recruiting Marketing - Career Site Builder version
Reproducing the Issue
1. Export a file from a CSB instance
2. Import the file on other CSB instance
3. On the instance that you have imported the CSB file, click on Tools
4. Click on Translations
5. You will see that the information on this section does not match the data from the instance where you exported the CSB file
Cause
Translations are not part of the site export/import.
Resolution
This is an expected behavior from the Career Site Builder export/import process.
See Also
2230628 - Expected Behavior – Enhancement Request
Keywords
Translations in Career Site Builder Import Export CSB RMK , KBA , LOD-SF-RMK , Recruiting Marketing , How To