Symptom
Hires and Users are not Receiving E-Mail Notifications
Environment
SAP SuccessFactors Onboarding
Cause
- Incorrect Hire's/Candidate E-Mail
- No email address associated to the user in Security > Users
- SAP SuccessFactors Known Downtime
- MailSendingDisabled if it is set to true
- Customer IT System Blocking SAP SuccessFactors Onboarding E-Mail
Resolution
For Live Customer(s)
Note: Check if the user have an email address associated under Security > Users.
(1) Incorrect Hire's/Candidate E-Mail
Kindly check the junk or spam folders; ensure that no incorrect spelling in the e-mail address; there is still space to save the incoming messages.
(2) SAP SuccessFactors Known Downtime
Confirm if there is a downtime happened at the time hire/user reported that email was not received.
(3) Customer IT System Blocking SAP SuccessFactors Onboarding E-Mail
Kindly check with your IT team if e-mail coming from SuccessFactors is being blocked and if your hires and users are unable to receive e-mails witin 2 - 12 hours, contact SAP support.
Contact SAP SuccessFactors Cloud Product Support
please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support Incident. In addition, follow the template when creating an incident and provide the needed information below. Support team will conduct an extensive investigation to find out the cause of the issue, such task will need to have 2 – 48 hours to finish. Our team will inform you if there is need to examine further.
- Subject: KBA 2679686 - Hires and Users are not Receiving E-Mail Notifications
- Component: LOD-SF-OBD-EML
Problem Description:
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For Implementation Partner(s) and Consultant(s)
Self-Diagnosis
MailSendingDisabled if it is set to true
- Navigate to SAP SuccessFactors Onboarding back-end > Select Target Account > Account Options
- Find the option MailSendingDisabled
- E-Mails will not be sent if value is equals to True/true
- Change it to False/false to enable Mail Sending
See above self-diagnosis and if all fails, contact SAP support with template provided here in this KBA.
For SAP SuccessFactors Cloud Product Support
Please use the instruction manual on how to proceed, in the internal note.
Keywords
SF, SAP Success Factors, Onboarding, OBD, ONB, LOD-SF-OBD, EML, LOD-SF-OBD-EML, From, Domain, Email, To, Sender, Mail, Messenger, Request, Notification , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem