Symptom
The token [[USER_BIZ_PHONE]] does not populate even though it Validates successfully in Recruiting E-mail Triggers
Environment
SAP SuccessFactors Recruiting - All versions
Cause
The information that populates the token [[USER_BIZ_PHONE]] is taken from the Employee Profile and must be configured in the Succession Data Model
Resolution
Enter a number in the Business Phone section in the Employee Profile
Note : If it is an External Candidate triggering the e-mail, the token will not populate e.g 'Booked Interview Reschedule E-mail to Candidate'
Keywords
Business Phone token, user Biz Phone , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors Recruiting all versions