SAP Knowledge Base Article - Preview

2672045 - Error "The specified database does not contain a valid repository" when installing Data Services- SAP Data Services 4.2

Symptom

  • When installing Data Services, in repository database connection step, enter the information of the default schema in Oracle
  • Error "The specified database does not contain a valid repository"


Read more...

Environment

  • SAP Data Services 4.2
  • Oracle database

Product

SAP Data Services 4.2

Keywords

KBA , EIM-DS-SVR , Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.