Symptom
InResponseToField of the Response doesn't correspond to sent message in SAP Analytics Cloud (SAC)
Environment
- SAP Analytics Cloud 2018.12.1
Reproducing the Issue
- Browse to SAP Analytics Cloud
- Log in using your SAP Analytics Cloud credentials
- Notice the message "You have now been authenticated. Your request has been forwarded to the target system for processing." stays on the screen forever
- Click browser refresh
- Click resubmit
- Notice the message "InResponseToField of the Response doesn't correspond to sent message <message id>"
Cause
Credentials are valid for the identity provider, however, the user does not have an account on the specific SAP Analytics Cloud tenant.
Resolution
Connect to the SAP Analytics Cloud tenant and add an account for the specific user.
This error message is currently under investigation by Development for improvement.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, foundry, cf, logon, connect, hang, credentials, identity, provider, idp , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem