SAP Knowledge Base Article - Preview

2667771 - Error while upgrading SAP HANA Automated Predictive Library(APL) to version 3.3.2

Symptom

  • Error while upgrading SAP HANA Automated Predictive Library(APL) to version 3.3.2
  • Error: "VARCHAR type is incompatible with NCLOB type: line 32 col 42 (at pos 1145)" when upgrading the APL to version 3.3.2.
  • "Unable to deploy HCO_PA_APL.tgz" when updating to APL 3.3.2.
  • Installation log shows some tentative installation of a previous version of APL


Read more...

Environment

  • SAP HANA 2.0
  • SAP Automated Predictive Library 3.3.2

Product

SAP BusinessObjects Predictive Analytics 3.0

Keywords

KBA , BI-RA-PA , Predictive Analytics , BI-RA-PA-APL , Automated Predictive Library , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.