SAP Knowledge Base Article - Public

2658444 - No values available for Sales field; 'Agreed Delivery Times'

Symptom

No selection options available for dropdown field 'Delivery Time' in a Sales Order document.

Environment

  •  Sales and Distrubution (SD)
  •  Logistics Execution (LE)
  •  SAP S/4HANA CLOUD 1708 
  •  SAP S/4HANA CLOUD 1711 
  •  SAP S/4HANA CLOUD 1802 
  •  SAP S/4HANA CLOUD 1805
  •  SAP S/4HANA Cloud 1808
  •  SAP S/4HANA Cloud 1902
  •  SAP S/4HANA Cloud 1905
  •  SAP S/4HANA Cloud 1605 
  •  SAP S/4HANA Cloud 1608 
  •  SAP S/4HANA Cloud 1611 
  •  SAP S/4HANA Cloud 1702 
  •  SAP S/4HANA Cloud 1705

Reproducing the Issue

  1. Access the FIORI Launchpad with role SAP_BR_INTERNAL_SALES_REP.
  2. Select App 'Manage Sales Order'.
  3. Select option 'Create Sales Order'.
  4. Enter the fields; document type, sold-to party, customer reference and material.
  5. Navigate to: 'Item' -> 'Sales' tab.
  6. Select dropdown list 'Delivery Time'
  7. No fields are available.

Cause

The fields are not missing. In the OnPremise system they are usually setup manually through a customising path in SPRO. This customising is presently not available as an SSCUI or an Expert Configuration option.

Resolution

The system is behaving as designed. Please consider creating a feature request using the Customer Influence process.

Keywords

TVDC, SIMG_CFMENUOLSDLIEF, Agreed Delivery Times, DELUT, DELCT, DELCO, Agreed Delivery Time, Delivery time period, Time unit for delivery time , KBA , SD-SLS-SO , Sales Orders , Problem

Product

SAP S/4HANA Cloud 1605 ; SAP S/4HANA Cloud 1608 ; SAP S/4HANA Cloud 1611 ; SAP S/4HANA Cloud 1702 ; SAP S/4HANA Cloud 1705 ; SAP S/4HANA Cloud 1708 ; SAP S/4HANA Cloud 1711 ; SAP S/4HANA Cloud 1802 ; SAP S/4HANA Cloud 1805 ; SAP S/4HANA Cloud 1808 ; SAP S/4HANA Cloud 1902 ; SAP S/4HANA Cloud 1905 ; SAP S/4HANA, cloud edition 1503 ; SAP S/4HANA, cloud edition 1506 ; SAP S/4HANA, cloud edition 1511 ; SAP S/4HANA, cloud edition 1603