SAP Knowledge Base Article - Preview

2658144 - Install Merge Module error patching up ASE in silent mode from SP139 to SP140 - SAP ASE

Symptom

  • Install Merge Module: /<path_to_ebf>/archives/sysam_server_mm/sysam_server.iam.zip

Status: ERROR

Additional Notes: ERROR - Error: Installer has detected newer SySAM License Server 2.2.0.9 installed in <path to Sybase directory>

  • Silent install of SP140 using resource file to patch up SP139


Read more...

Environment

SAP Adaptive Server Enterprise (ASE) - 15.7 SP139, SP140

Product

SAP Adaptive Server Enterprise 15.7

Keywords

sysam_server.iam.zip ERROR SP139 SP140 , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.