Symptom
- You have saved integration center job
- You schedule the same and find out that still the previous version of the job is still running
Environment
SuccessFactors Integration center
Reproducing the Issue
- Edit an integration center job
- Click the Save button
- Then press the "Set Schedule"
Cause
- The scheduled version is not being over-rided by the new version
Resolution
- Save a new or existing integration, including destination and scheduling settings.
- When you save a new version of Integration, we check if there is an older version scheduled. If a version is scheduled, you will see a warning message: "An older version of the integration is already scheduled. Click Save and Schedule if you wish to schedule new changes."
- Selecting Save and Schedule will save the integration and take you to the Scheduling page
See Also
related KBA with new features after b1905 release:
2567527 - Integration Center- Multiple versions still running after schedule is stopped
Keywords
- How to schedule integration center job?
- Scheduling in integration center
- job schedule integration center in successfactors
Product
SAP SuccessFactors HXM Suite all versions