SAP Knowledge Base Article - Public

2654201 - Is CentOS supported for installing the Hana Cloud connector for our SAP analytic cloud

Symptom

Is CentOS supported for installing the Hana Cloud connector for our SAP analytic cloud.

On help.sap.com, on prerequisites section stated :   You have either of the following 64-bit operating systems: SUSE Linux Enterprise Server 11 or 12, or Redhat Enterprise Linux 6 or 7 https://help.sap.com/viewer/cca91383641e40ffbe03bdc78f00f681/Cloud/en-US/f069840fa34c4196a5858be33a2734ea.html

Is it possible to use other platforms like CentOS as it is a RedHat linux derivative.

Environment

  • SAP Analytics Cloud 2018.09

Resolution

Currently CentOS is NOT confirmed to be compatible with SAP Cloud Connector yet although it is derivative of Red Hat Enterprise Linux (RHEL).

Take note that we always officially support those OS listed on Cloud Connector Prerequisite page:

https://help.sap.com/viewer/cca91383641e40ffbe03bdc78f00f681/Cloud/en-US/e23f776e4d594fdbaeeb1196d47bbcc0.html

Please refer to this page for the currently supported Linux releases

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predicitive , Problem

Product

SAP Analytics Cloud 1.0