Symptom
An Agency candidate is not receiving an e-mail to let them know that they have been unsuccessful.
Environment
SAP SuccessFactors Recruiting
Cause
The option "Do not send if agency candidate" has been ticked under the status in the Applicant Status Configuration
Resolution
In order for the Agency Candidate to receive email notification that they have been unsuccessful you will need to uncheck the "Do not send if agency candidate" option in the Applicant Status Configuration.
- Go to Admin Center
- Select Recruiting
- Edit Applicant Status Configuration
- Pick the relevant Status Set and select Take Action
- Go to External Candidate and uncheck "Do not send if agency candidate"
- Click Save
Keywords
Agency Candidate email not received, Applicant status Configuration, Do not send if agency candidate , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors Recruiting all versions