SAP Knowledge Base Article - Preview

2636624 - How to migrate/ upgrade from SMP 3.0 to 3.1 and what are the changes? MBO, OData and Agentry

Symptom

How to migrate/ upgrade from SAP Mobile Platform SMP 3.0 to 3.1 and what are the changes?

Note: According to the SAP Product Availbility Matrix (PAM) SMP 3.0 reaches end of mainstream maintenance in December 31st 2020. See KBA 2941328 - SMP 3.0 reaches end of mainstream maintenance in December 31st 2020 | OData, Agentry and MBO


Read more...

Environment

SAP Mobile Platform (SMP) 3.0, 3.1

  • OData Runtime
  • MBO Runtime
  • Agentry

Product

SAP Mobile Platform 3.0 ; SAP Mobile Platform 3.1

Keywords

mobile, server, mbo, mobile business objects, sup, odata, migrate, migration, install, installation, upgrade, update, howto, syclo, agentry, work manager, inventory manager, jco,

JAVA EXCEPTION CAUGHT: java.lang.LinkageError: loader constraint violation: 'com.sap.mobile.platform.server.agentry.impl.SMPAgentryApplicationClassLoader Error initializing JCO3 - Destination Data Provider already registered? Destination Data Provider already registered ? , KBA , MOB-ONP-INS , SAP Mobile On Premise Installer , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.