SAP Knowledge Base Article - Public

2633974 - Help & Tutorials is missing for some user when navigating to LMS from Bizx

Symptom

When user access LMS through Bizx there is no Help and Tutorial tab. The custom tabs are created and set up in LMS but not showing when accessing through Bizx.

Not showing help and tutorial.png

Environment

 SuccessFactors Learning Management System (LMS) - All Support Versions

Reproducing the Issue

Added Custom tabs and not showing when accessing LMS through Bizx

Cause

  • This may be because user created custom tile instead of creating Custom page.
  • This may also be an issue as the user's company is not adding into the User->Organisations
  • The users company name is not in the suborganisation.

Resolution

To see Help and Tutorial as a tab you must add this as Custom page and not as a custom tile. Wthin this custom page you can add in the relevant tiles you need.

custom page.png

When adding in custom tabs and you select 'Show Tile fo this Group' and add in a specific Organisation ID in here:

Creating Custom tiles.png

Please make sure that the users company is adding into this group.You will find the users company by searching the user and finding the information in the company text box see below:

User Name and comapny.png

To add the users company, Youhave to go to Users-> Organizations -> Search organization ID, This will be the organization ID you are creating the custom tab for. Please make sure the users company ID( The above screen shot) is added in here so the custom tabs will show for the user.

See Also

  

Keywords

Custom Tiles, LMS, Help and Tutorial,Company roles, custom tabs , KBA , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-TIL , Landing Page and Tiles , Problem

Product

SAP SuccessFactors HCM Core 1802