SAP Knowledge Base Article - Public

2633236 - Tickets Pane in Contracts Overview is Displayed Differently in Fiori and HTML5

Symptom

In Fiori the tickets pane in contracts' Overview is shown differently than in HTML5.

Environment

SAP Hybris Cloud for Customer - Fiori

Reproducing the Issue

  1. Log in the Fiori client.
  2. Go to the Contracts work center.
  3. Open any contract.
  4. Go to the Overview view.
  5. Search for the Tickets pane.
  6. It is being displayed as All.
  7. Log in to the HTML5 client.
  8. Go to the Contracts work center.
  9. Open any contract.
  10. Go to the Overview view.
  11. Search for the Tickets pane.
  12. It is being displayed as Tickets.

Cause

This is a known limitation in Fiori, as pane header texts are not supported in this scenario.

If only one default set exists, the pane name instead is displayed. If multiple default sets exist, the default set name and selector are shown instead.

Resolution

You can create a custom query and hide the default ones.

  1. Log in the Fiori client.
  2. Go to the Contracts work center.
  3. Open any contract.
  4. Open layout in HTML5.
  5. Search for the Tickets pane.
  6. Click on the advanced search button.
  7. Click on Save Query.
  8. Add new query as 'All Tickets' for example and set as default.

Save the changes.

Keywords

Contracts, Overview, Tickets pane, Fiori , KBA , contracts , overview facet , tickets pane , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1802 (old)