Symptom
When user tries to create an offer approval, the user is not able to select an offer template to create offer approval.
Environment
SAP Success Factors Recruiting Management
Reproducing the Issue
- Go to Recruiting
- Open a job requisition and a candidate's job application
- Click on Take Action > Offer Approval
- Try to select an Offer Approval template, but the user is unable to select the offer template
Cause
There are a few possible causes. These are the othes we have identified so far:
-
Mismatch in the languages enabled in the Provisioning and the supported/configured languages in the Job Requisition Template
- No languages are configured in the Job Requistion XML Template
- The user is logged into the system with language A, but this language is not enabled for RCM (e.g.: the user is logged in as English GB but this language is not enabled in Manage Recruiting Languages)
Resolution
For Cause 1:
You may need to reach out to an implementation partner to review the configuration, as enabling or disabling a language is only possible through Provisioning
For Cause 2:
You can add the languages through Manage Templates in the Support Languages section.
For Cause 3:
There are 2 options: the user can select another language to be logged into the system; OR you can enable the language in use in Manage Recruiting Languages.
Keywords
offer, approval, template, drop, down, language, rule, form, letter. , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem