SAP Knowledge Base Article - Preview

2593676 - What versions of Sybase ASE 16 are supported with SAP Data Services 4.2?

Symptom

  • What versions of Sybase ASE 16 are supported with SAP Data Services 4.2?
  • Running Sybase ASE in 'threaded kernel mode' causes jobs to fail but 'process kernel mode' works as expected
  • Unsupported versions of Sybase may result in the following error:

Sybase CS Library message number <16843163>  Message Text is: ct_describe(): user api layer: external error: This routine cannot be called when the command structure is idle


Read more...

Environment

  • SAP Data Services 4.2
  • SAP Adatpive Server Enterprise 16

Product

SAP Adaptive Server Enterprise 16.0 ; SAP Adaptive Server Enterprise 16.1 ; SAP Data Services 4.2

Keywords

DataServices, DS, DS 4.2 SP9, DS 4.2 SP10 , KBA , EIM-DS-SVR , Administration/Server , EIM-DS , Data Services , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.