SAP Knowledge Base Article - Preview

2586919 - The following components are required: -x86 version needed for the office installed version

Symptom

When installing the EPM addin 64 bit version the following error will appear.

64bitepm.JPG


Read more...

Environment

SAP Business Planning and Consolidation 10.0 and 10.1
EPM Addin SP27 and above
Office 365

Product

SAP Business Planning and Consolidation 10.0, version for Microsoft ; SAP Business Planning and Consolidation 10.1, version for Microsoft

Keywords

BPC Install 64 BIT X86 components Outlook , KBA , EPM-XLS , EPM Excel Client , EPM-BPC-MS , Microsoft Version , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.