SAP Knowledge Base Article - Public

2583070 - The Charts Facet is Not Available for Individual Customers

Symptom

You are unable to find the Charts facet within the Individual Customers, although they are available for Accounts.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Customers work center.
  2. Select the Individual Customers view.
  3. Open the Individual Customer ABC (ABC represents the ID of the individual Customer).
  4. The Charts facet will not be available, there is also no way to adapt it.

Cause

This Charts facet is not available for Individual Customers.

Resolution

This is the SAP Hybris Cloud for Customer expected behavior.

If you need this functionality urgently you may contact your implementation manager to
help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

As an alternative option please raise an idea in the SAP Hybris Cloud for Customer Influencer portal: https://influence.sap.com/SAPCloudforCustomer

Keywords

C4C ; Charts ; Individual Customer , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions