SAP Knowledge Base Article - Public

2569049 - Online Item Status report is showing training as incomplete after the item was completed

Symptom

When the Online Item Status report is ran, column "User Finished" is displaying the value "No".

However, upon checking the user's Learning History, the item is completed. There seems to be a discrepancy of the data.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Learning Management System (LMS)

Reproducing the Issue

  1. Check the user Learning History and confirm the item was completed.

Items_Completed1.png

Learning_History_Details1.PNG

  1. Go to the "Reports" tab and run the report Online Item Status for the same user and item.
  2. Even if the user completed the item and it is listed in the Learning Plan, the report shows that the user did not finish the training.

online_item_status_report1.PNG

Cause

The user started the training but the completion status was recorded by an Admin before the user finished the training.

The item was completed, but the user never got the completion for the content, which is why the column 'User Finished' will display the value 'No'.

Resolution

In this report, 'User Credit Given' column can be used to identify if the item was completed for a user.

If you need to adjust the value for column 'User Finished', it will be necessary to delete the learning event using the 'Learning Event Editor' tool and record a new learning event.

Keywords

online item status, report, csv, training, incomplete, user finished, user credit given sf lms no , KBA , LOD-SF-LMS-REP , Reporting Data , LOD-SF-LMS-CNT , Content , Problem

Product

SAP SuccessFactors Learning all versions