Symptom
When you simulate a call using an existing Customer, the Customer's related cases are not displayed in the search area by default, even so "All categories" is selected. Only after searching Customer (e.g. by full name), related cases are found.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Emulate inbound phone call from existing customer.
- "All categories" is selected, however, only customer itself is found and no related cases are shown up.
Cause
The Live Activity search for cases when a call comes in does a text search against all the cases with the phone number as the text.
Resolution
This is the system expected behavior.
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
KBA , LOD-CRM-LA , Live Activity , How To