SAP Knowledge Base Article - Preview

2565256 - Node must contain at least one element Error in SDK 1711

Symptom

You create a node on an extended business object in the SDK 1711 onwards and you get the following error:

'Node must contain at least one element'.


Read more...

Environment

SDK 1711 onwards

Product

SAP Business ByDesign 1711 ; SAP Hybris Cloud for Customer add-ins 1711

Keywords

KBA , XX-PART-TST-PID-DV3 , TEST ONLY - PID , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.