SAP Knowledge Base Article - Public

2563041 - Contact a responsible component if an issue occurs on a specific App in 'Configure Your Solution'

Symptom

Issue happens on a specific App in the Configure Your Solution (Self-Service-Configurations-UI)

Environment

SAP S/4HANA Cloud

Reproducing the Issue

Manage Your Solution
> Configure Your Solution
> Issue happens on a specific App (Configuration)

Cause

If an issue occurs on a specific Configuration, the responsible area should be the owner of the configuration settings, instead of SSCUI (SV-CLD-SSC) or Generic Content Activation (SV-CLD-ACT)

Resolution

Search for the step 'Request Expert Configuration' in the roadmapview.

 https://go.support.sap.com/roadmapviewer/

roadmap.png

Check the Accelerators in it to find the configuration reference.

expertconfig.png

Find the App in this file, for example, if issue occurs on 'Define Company' Configuration, search for it.

AppScope.png

The Scope Item of the Configuration can be found. In this example, 1I5 and other 3 items.

 If you are on premise, do as per 2555034 to find the related application component of the scope item / building block.

 If you are on cloud and not sure the related application component, tell the SAP experts about your findings so that we can focus on the issue on the scope items / configurations. Instead of lose time on analyzing SSCUI tool.

Keywords

Manage Your Solution, Configure Your Solution, roadmapview, Request Expert Configuration, component , KBA , SV-CLD-SSC , Self-Service-Configurations-UI , SV-CLD-ACT , S4H Best Practices – Generic Content Activation , Problem

Product

SAP S/4HANA Cloud all versions