SAP Knowledge Base Article - Preview

2556752 - ERROR: The argument has an invalid value (FWM 02024) when performing AddNode or Manage Servers from CCM

Symptom

  • When creating a new node using AddNode in the Central Configuration Manager (CCM) the following errors occur:
    ERROR: The argument has an invalid value (FWM 02024)
    ERROR: AddNode - Could not log into CMS "<HOST>:6400" with the provided credentials. Ensure that the CMS name, port number, and credentials are correct. (FWM 23002)

  • When prompted to provide credentials for the Central Management Server (CMS), it can be seen that the 'Authentication' drop down which normally displays 'Enterprise' is blank, and enterprise is missing. It is also greyed out and unselectable / unchangeable, so a value cannot be selected

  • This error also appears when logging in through CCM -> Manage Servers

  • When manually entering 'Enterprise' into the Authentication field and attempting to connect, we get the below error:
    Internal error: Unable to initialize the sessions


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform 4.x (BI 4.0 / 4.1 / 4.2)
  • Windows

Product

SAP BusinessObjects Business Intelligence platform 4.2

Keywords

SIA, Server Intelligence Agent, authentication tab, blank, key, corba , KBA , BI-BIP-SRV , CMS / Auditing issues (excl. 3rd Party Authentication) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.