SAP Knowledge Base Article - Preview

2554837 - Rep Agent for Oracle error: This database version <12.2.0.1.0> is not supported - RSO

Symptom

  • Command executed in Replication Agent for Oracle against Oracle 12.2, like:

    • ra_locator move_truncpt
    • ra_admin refresh
    • ra_admin init

  • The following error message are returned:

        Command <command_name> failed - This database version <12.2.0.1.0> is not supported. Supported versions are [9.0, 9.2, 10.1, 10.2, 11.1, 11.2, 12.1].


Read more...

Environment

  • SAP Replication Server Option (RSO) for Oracle 15.7.1 SP211 and under
  • SAP Replication Server Heterogeneous Edition (RSHE) 15.7.1 SP211 and under

Product

SAP Sybase Replication Server 15.7, heterogeneous edition ; SAP Sybase Replication Server 15.7, option for Oracle

Keywords

Rep Agent, repagent, SRS, RS, Replication Server, Repserver, RAO, Oracle, 12.2, certification, not supported, database version , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , BC-SYB-REP-HET , Replication Server Heterogeneous Edition (RSHE) , BC-SYB-REP-RSO , Rep Server Options (RSO) , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.