Symptom
Rule Triggered for the configured field and have send the email notification as configured, however no To-Do Alert or Bell notification was triggered for the user in the CC role.
Environment
Employee Central: Alert
Cause
It is an expected behavior.
Resolution
This is an expected behavior from the instance. For the CC roles in the workflow for the alert and notification, they will only receive the email notification as configured. No To-Do / Bell notification / "My notifications" will be triggered for the CC roles accordingly.
See Also
https://launchpad.support.sap.com/#/notes/2156278
https://launchpad.support.sap.com/#/notes/2431478
Keywords
Alerts, Notification, Business Rules, Employee Central, EC, To-do notification , KBA , LOD-SF-EC-ALR , Alerts & Notifications (saveAlert - EC Core only) , LOD-SF-EC , Employee Central , Problem