Symptom
Item Level Changes are not Reflected in the Changes Tab, while the Header Level Changes are Reflected.
Environment
SAP Business Bydesign
Reproducing the Issue
- Go to the Sales Order work center.
- Go to the Sales Order view.
- Select sales order XYZ (XYZ represents the ID of the sales order).
- Click on Edit and View All. Go to the Changes tab.
The Header Level changes are clearly reflected while the item level changes are not.
Cause
The main cause is that all the changes are not recorded, as many item level changes may exist. Recording all these changes in the system may result in low system perfomance.
Resolution
This is the expected system behavior.
Keywords
KBA , AP-SLO , Sales Order Processing , How To
Product
SAP BUSINESS BYDESIGN 1708