Symptom
"ID Error" or "Authentication failed. The username or password supplied is incorrect." error when clicking "Add Job Boards" on Job postings - eQuest
Environment
Successfactors Recruiting Management (RCM)
Reproducing the Issue
1. Go to bizx > Recruiting module
2. Select an approved Job requisition > go to Job postings
3. Then verify that Job Board Posting - eQuest is being used
4. Click "Add Job Boards" button and you will receive the "Authentication failed" error:
Cause
Either the external system account for PARTNER_PASSWORD or PARTNER_PASSWORD is incorrect. In this case, the problem is with the incorrect PARTNER_PASSWORD.
Resolution
1. Go to bizx > Admin Center > Manage External User Accounts
2. Export all external accounts to generate a .csv file of the instance's existing configuration
3. From the extracted .csv file, you can verify the USER_NAME if it's correct since it's from the Successfactors side.
4. Then to verify the correct PARTNER_USERNAME and PARTNER_PASSWORD, you will need to engage eQuest support.
Note: For security purposes, the PARTNER_PASSWORD will not be viewable in the extracted .csv file
5. Once the PARTNER_USERNAME has been verified and the eQuest support provided the PARTNER_PASSWORD, you can now update the .csv file and re-upload it in Successfactors by going to bizx > Admin Center > Manage External User Accounts > Import External accounts
See Also
2279964 | How to Post a Job to eQuest. |
Keywords
equest, job board, add job boards, authentication failed, id error , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem