SAP Knowledge Base Article - Preview

2548601 - OCS package SAPK-XXXAGINUIAPFI70 does not match the current software component vector

Symptom

When you run Maintenance Planner to upgrade, the following error occurs in different scenarios:

OCS package SAPK-XXXAGINUIAPFI70 does not match the current software component vector

Example 1:

Plan an upgrade to S/4HANA 1709

Example 2:

Plan an upgrade to SAP Fiori Front-end server 5.0


Read more...

Environment

  • S/4HANA 1709
  • S/4HANA 1809

Product

SAP S/4HANA 1709 ; SAP S/4HANA 1809

Keywords

Fiori, addon, S/4HANA, 1610, 1511, 1709, source, target, SUM, MP, Software Update Manager, 1809, Frontend Server 7.52, Plan an SAP S/4HANA Upgrade , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.