Symptom
- Error in Recruiter SSO
- Error Real-time Job Sync.
- When attempting to open the CSB Admin Tool you are redirected back to the instance home page.
Environment
SuccessFactors Recruiting Marketing
Cause
Security Key is not set correctly.
Resolution
- Ensure that the Security Key follows the rules:
- At least 20 and no more than 28 characters long
- At least one upper and lower case letter
- At least one numeric character
- At least one special character/punctuation
- Do not use any ambiguous characters ( { } [ ] ( ) / \ ' " ` ~ , ; : . < > ), as the system is not able to understand these and will break the integration.
- Ensure the security key is created using a password generator tool, so it will make sure all security requirements will followed.
- Ensure that the Security Key is the same in Command Center > Site Setup > SSO and in Provisioning > Service Provider Settings > Recruiting Marketing Settings. (For security reasons, the Key will be cleared after saving each time.)
- Ensure that the Security Key is unique (not used in another instance).
See Also
Keywords
Unable , validate , Single , Sign , SSO , CSB , Security , Key , Real-time , Sync , KBA , LOD-SF-RMK-INT , Integrations with RCM, Job Posting, CAS , How To
Product
SAP SuccessFactors Recruiting all versions