Symptom
In Team Calendar (Fiori), weekly and monthly view is not available.
Reproducing the Issue
Steps to reproduce:
- Log in Fiori.
- Go to Team Calendar work center.
- Select My Team view.
The standard view option is daily, there is no option to change to a weekly or monthly view.
You expect that you could change to a weekly and/or monthly view as available in the Calendar work center.
Cause
As of now, Team Calendar is currently only supported for a day view.
Resolution
This is the expected system behaviour.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center.
You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of Cloud Service Center, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices. An alternative option may be to check the SAP Cloud for Customer Customer Influence forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , LOD-CRM-ACC , Account , How To