SAP Knowledge Base Article - Public

2536953 - Try to approach a correct component expert to speed up the process when issue occurs on S/4HANA Cloud integration with SFSF EC

Symptom

When issue occurs, not sure which department should be approached.

Environment

S/4HANA Cloud

Success Factors

Cause

Cannot confirm which component is related

Resolution

The two most important support components are:

CA-GTF-INT-EC has the following scope

  • Integration between S/4HANA Cloud and EC
  • Availability & Photo iFlow
  • Best Practice Configuration and test script content

LOD-SF-INT-SAP   General entry point for integration issues of SAP products with SAP SuccessFactors products (in case not covered by CA-GTF-INT-EC)

If these two components are not suitable, some more specific support components are:

CA-GTF-INT           S/4HANA Best Practices for Integration, content related issue. If the BP (Best Practice) is not used, this component is not related.

CA-GTF-INT-EC      Subcomponent of above component which is related to the Employee Central in SFSF, only for S/4HANA Cloud

LOD-HCI-PI-*        Related to software component of SAP Cloud Platform Integration  (CPI)

LOD-SF-EC            Employee Central related (application)

LOD-EC-INT-*       Integration issue with iFlow or EC side

CA-HR-S4             Cross-Application HCM Objects in S/4HANA

LOD-HCI-PI-OPS    SAP CPI tenants

CA-GTF-HCM-CNT  SAP S/4HANA HCM content

Keywords

SuccessFactors, HCM, integration, SFSF, S/4hana cloud , KBA , CA-GTF-INT-EC , with SFSF EC (JB1, 1NL) , Problem

Product

SAP S/4HANA Cloud all versions