Symptom
In user's assigned items in the Admin view there is two registries for the same item, one for the item itself and another one for the scheduled offering.
Environment
SAP Success Factors Learning Management System
Reproducing the Issue
When checking user's Learning Plan there are two records for the same item, being one of them with Origin "Scheduled Offering".
Cause
The User had the item assigned to them previously of the registration in the Scheduled Offering
Resolution
Both records will appear if the User has the item assigned and later registers to a scheduled offering. Clarifying, when the User is assigned an item (or self-assigns) it will appear in User's Assigned Items in the Admin view. Later on, when registering in a scheduled offering for this particular item, another record will appear with Origin being "Scheduled Offering".
Both items will be removed from User's Assigned Items once the item is completed and will be recorded as only one registry in the Completed items.
For only one record to appear in the Assigned Items the User needs to register (or be registered) in the Scheduled Offering without having the item assigned, this way only the record with Origin: Scheduled Offering will appear in the User's Assigned Items in the Admin side.
If the User has both records but later decides to withdraw from the scheduled offering, they will be prompted "Do you want to remove the associated item from the Learning Plan?", if the User chooses "Yes", both records will be removed from the assigned items from the User and, consequently, from the User's Learning Plan.
Note that the User will always have only one record of the item in the Learning Plan, even if there is more than one in the Admin side (Assigned Items)
See Also
Keywords
Register, Scheduled Offering, Duplicate, Multiple, Assign, Assigned Items, Learning Plan, Record , KBA , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , How To