SAP Knowledge Base Article - Public

2529361 - Learning admin side showing blank screen when using Chrome

Symptom

Learning admins are getting blank screens when they try to access/search different parts of Learning using Chrome.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Open Learning in Chrome >
  2. Access the Learning admin side >
  3. Select any part of the system, in this case it was selected the Learning Even Editor (User > Tools > Learning Event Editor) >
  4. Search by Schedules > Under search Results > Click Edit for one of the users >

capture1.png

     5. Click “Search Results” to come back to the list of the results >

     2019-07-31_15-57-19.png

6. The Learning admin will see a blank screen and, when it happens, it is necessary to start the search process from the beginning/reload the page.

 capture3.png

Cause

The Learning Engineering team confirmed that it requires changes on the Learning admin side flex based framework level which has a very high impact, effort and risk, given that this functionality was implemented many years back and no changes have been made it to recently. Also this issue is intermittent and browser specific.

Resolution

Starting on b1802, the Learning admin side started to be completely re-written by the Learning Engineering team and a fix will not be implement in the current legacy framework.

See Also

Innovation Alert: Learning Administration Interface Flash Replacement

Keywords

blank, screen, chrome, learning, admin, side, freeze, search, show, lms , KBA , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , Problem

Product

SAP SuccessFactors Learning all versions