Symptom
Customer has decided that they do not want the contact information to be displayed in SAP Jam
Cause
Contact information is synced across from SuccessFactors/BizX and is displayed on users' profiles in SAP Jam
Resolution
1. Log into SAP Jam as as Company Admin
2. Click SAP Jam Admin > Product Setup > Custom Profile
3. Untick/Deselect the option "Contact Information"
4. Save Changes.
Result: The Contact Information section will no longer be displayed on the profile page for users in SAP Jam
Keywords
KBA , LOD-SF-JAM , SAP Jam , How To
Product
SAP Jam Collaboration all versions