SAP Knowledge Base Article - Preview

2490477 - ASE DB does not get patched - SAP ASE for Business Suite

Symptom

  • When updating ASE, using saphostctrl to get the latest patch level, the following Error Message is recognised:

        Installer can not do update. '/sybase/<SID>' already has SAP Adaptive Server Enterprise 16.0 SP02 PL05 HF1 or newer. Rerun the installer with "DO_UPDATE_INSTALL=false".

  • When we check the current version via:
  1. select @version
  2. go

        The old version is still being displayed: Adaptive Server Enterprise/16.0 SP02 PL04/EBF ***


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 16.0 for Business Suite
  • SAP Adaptive Server Enterprise (ASE) 15.0 for Business Suite

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

Installer can not do update, saphostctrl, UPDATE_FORCE , KBA , BC-DB-SYB , Business Suite on Adaptive Server Enterprise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.