SAP Knowledge Base Article - Preview

2483459 - get_pse ERROR: PSE already exists

Symptom

When trying to renew an SAPSSLS certificate, the following error can be seen:

get_pse ERROR: PSE already exists "/usr/sap/<SID>/HDB00/<Host>/sec/SAPSSLS.pse"


Read more...

Environment

  • SAP HANA Database 1.0
  • Operating System independent
  • SAP NetWeaver
  • SAP Web Application Server for SAP S/4HANA
  • ABAP Platform

Product

ABAP platform all versions ; SAP HANA 1.0, platform edition ; SAP NetWeaver all versions ; SAP Web Application Server for SAP S/4HANA all versions

Keywords

SAPSSLS certificate,  get_pse ERROR: PSE already exists "/usr/sap/<SID>/HDB00/<Host>/sec/SAPSSLS.pse", <sid>adm@<host>:/usr/sap/<SID>/SYS/global/security/lib> sapgenpse get_pse -p SAPSSLS.pse -x hana<sid> -r SAPSSLS.req "CN=<host>, OU=<>, O=<>, C=<>", PSE, SIDADM, $SECUDIR, FTP, CRL, P7B, cred_v2, PIN, STOP, START, Web Dispatcher , KBA , BC-CST-WDP , Web Dispatcher , HAN-AS-XS , SAP HANA Extended Application Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.