Symptom
EC Alert Notification is not being received to all the emails in CC
Environment
Successfactors - Employee Central
Reproducing the Issue
Alert is configured but the emails configured under the CC are not getting email notification.
Cause
- Single Recipient is configured in Provisioning. This will send all of the email notifications to the email that is configured in the Single Recipient Email.
- The CC Role user does not have an email maintained in Basic User Data
- The CC Role configured is not supported for the Alert Type (if it is MDF Alerts)
Resolution
1. Single Recipient
- Login to Provisioning (If you do not have access, please check with your partner or raise an incident with support)
- Navigate to Company Settings
- Disable Single Recipient -> Save
2. User does not have valid Email Address maintained
- Go to Admin Center > Employee Export > Export Users
- Check that the user in question has a valid email address in the "email" column
3. The CC Role configured is not supported for the Alert Type (if it is MDF Alerts)
If this is regarding MDF alerts, only certain Roles are supported for CC Role. Please refer to artcile 2532558 - How To Configure MDF Alerts and Notifications for MDF Objects
Keywords
Alerts, Notification, Workflow, Email, Single Recipient, Recipient. ec, mdf , KBA , LOD-SF-EC-ALR , Alerts & Notifications (saveAlert - EC Core only) , Problem
Product
SAP SuccessFactors HXM Suite all versions