Symptom
You performed a change in an Account in the Sales Data and/or in the Relationships tab but this change does not appear in the Changes tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts view.
- Create an Account.
- Enter or modify some change in the Sales Data or in the Relationships tab.
- Go to the Changes tab.
- Click Go.
Result: The changes performed in those tabs are not displayed in the results.
Cause
For some data such as Sales Data or Relationships, the system does not write the changes during the initial creation.
This is mainly done to reduce the data volume of the change-history storage because if an object is newly created you can see the data in the UI and entries in change history would be redundant.
Details do appear in the changes tab as soon as the data is changed for the first time.
Resolution
You can get the information about the person who created the data and when s/he did so by enabling Created On and Created By columns on the Sales Data list.
Keywords
change, account, relationship, sales data, changes , KBA , LOD-CRM-ACC , Account , How To