Symptom
You want to use the field Social Profile as a condition when creating workflow rules, but the field is not available.
Reproducing the Issue
- Go to the Administrator workcenter.
- Go to the Workflow Rules view.
- Choose the New button.
- For the Enter Basic Data step, choose Individual Customer from the Business Object drop-down.
- Choose the Next button.
- Select the Add Group button.
- The field Social Profile is missing in the Field drop-down.
Cause
This is the existing behavior of SAP Hybris Cloud for Customer.
Resolution
This feature is added to our product backlog.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1702 (old) ; SAP Cloud for Customer core applications 1705 (old) ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer add-ins 1705