SAP Knowledge Base Article - Preview

2444452 - Upgrading Lumira server, for BI Platform error; Installation cannot proceed...

Symptom

  • When doing an upgrade of SAP Lumira Server for BI Platform to version 1.31, the following error is thrown:

Installation cannot proceed

The installer found an older version of SAP Lumira, server for BI Platform installed. This
full installation package cannot be applied when an older version is installed. Use the maintenance
package for SAP Lumira, server for BI Platform 1.31 to update your current installation.

 

 2444452.png


Read more...

Environment

  • BusinessObjects Business Intelligence 4.2 SP3
  • Lumira Server 1.31
  • Lumira Desktop 1.31
  • SAP Lumira, server for BI Platform 1.31
  • SAP BusinessObjects Business Intelligence Platform 4.1, SP 7

Product

SAP Lumira, desktop edition 1.0

Keywords

message problem upgade can not , KBA , BI-LUM-SRV-ADM , Lumira Server BI Platform Admin, Auth, Security , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.