Symptom
You are not able to select an Item Type of a service e.g. Service - Time and Material in a sales order. The item type is not displayed in the drop down list. Further the respective Item Group e.g. SECO - Service - Time and Material is also not available for selection in the Sales tab in the Service Master Data.
Reproducing the Issue
- Go to the Sales Orders work center.
- Select the Sales Orders view.
- Open sales order XYZ (XYZ represents the sales order ID).
- Navigate to the Items tab
- Select the respective service
- In the drop down list of the Item Type field in the Details sub tab the respective item type (in our example Service - Time and Material) is not displayed.
- Go to the Product and Service Portfolio work center.
- Select the Services view.
- Open service ABC.
- Navigate to the Sales tab.
- Select the Distribution Chain which is also maintained in the sales order XYZ.
- In the drop down list of the Item Group field in the Sales sub tab the respective item group (in our example SECO - Service - Time and Material) is not displayed.
Cause
The respective scoping questions is not active.
Resolution
- Go to the Business Configuration work center.
- Select the Implementation Project view.
- Select the respective implementation project.
- Click on the Edit Project Scope button.
- Navigate to the Scoping step.
- Expand the element path: Sales -> Product and Service Portfolio for Sales
The scoping option Sell Services needs to be active. - Navigate to the Questions step.
- Expand the element path: Sales -> Product and Service Portfolio for Sales -> Sell Services
For Item Type SECO (Service - Time and Material) the following question needs to be active:
Do you sell services for a price based on the actual time and material needed?
For Item Type SERV (Service - Fixed price) the following question needs to be active:
Do you sell or provide services for a fixed price, but track the actual time and materials needed for reporting purposes?
For Item Type SEFL (Service - Fixed price without actuals) the following question needs to be active:
Do you sell or provide services for a fixed price, but do not track the actual time and materials needed?
Please note that if you want to activate Item Type SECO (Service - Time and Material) there is a dependency with the scoping element Service Confirmation. You need to ensure that Service Confirmation is activated in the Scoping step under the following path: Service -> Service and Repair (needs to be active) -> Service Confirmation (needs to be active)
Keywords
KBA , serv , sefl , service , seco , sales order , missing , AP-SLO , Sales Order Processing , How To