Symptom
In Integration Center (starting in the release 1702), the Job threshold limit by default, has been set to 25 jobs per day, which in turn increases the CPU performance.
Our engineeering have increased the default limit to 50 jobs per day from the release 1905 onwards.
After the b1905 release, to schedule more than 50 jobs per day, you must report a new incident with SAP SuccessFactors Support.
Environment
SuccessFactors Integration Center
Reproducing the Issue
This issue can be reproducible in the Integration Center with more than 50 concurrent scheduled Jobs.
Cause
This threshold was set by SAP to increase CPU performance.
Resolution
Customers that need more than 50 scheduled Jobs in integration center should open an incident in the LOD-SF-INT-INC component with below detail:
- What are the total number of employees ?
- What is the expected increase in the number of daily jobs ?
- Is there a possibility that they schedule the current daily jobs for a longer frequency ( Ex: Weekly) ?
- How many of these integrations are extracting full data and how many of these will extract delta records ?
- Give examples of their existing / new use cases of daily runs.
- What is the approximate number of records being extracted per scheduled execution of the integration ?
- Example of the API's / Entities being used to in case of extracting full data
- Please explain shortly what are the business requirements for this increase.
- Please share your SF Company ID where you need this.
- Estimated duration of the jobs.
This parameter should be changed by SAP support team ONLY under Company Settings in our backend system based on the feedback received from our engineering team
NOTE: This change have to be approval by the Engineering Team.
Keywords
Job threshold, Integration Center, default 25 jobs per day, default 50 jobs per day, Job threshold limit, Job limit, SuccessFactors, IC , KBA , LOD-SF-INT-INC , Integration Center , LOD-SF-INT , Integrations , How To