Symptom
- Old mobile user records in target instance cannot be removed after refresh
- You can activate the same user record to mobile but still cannot remove/deactivate the old record post refresh.
Environment
- BizX Platform
- Mobile Application
Reproducing the Issue
- After refresh, go to deactivate/remove old mobile user records
- there will be no option to edit or remove them
Cause
- This is expected behavior.
- If users 1,2 & 3 have activated in company A, they can be deactivated in company A
- But after the users are activated in company A, and a refresh from company A to company B occurs, you cannot deactivate users 1, 2 & 3 in Company B who had been originally activated using company A.
Resolution
- Currently this is expected behavior and old records cannot be removed
- It's possible to set up a new connection using the same user with another device, but once activated it's still not possible to remove the old connection.
Keywords
- Mobile
- Refresh
- Remove users
- Deactivate Mobile Users
Product
SAP SuccessFactors HXM Core all versions