SAP Knowledge Base Article - Preview

2345606 - The impact of vulnerability CVE-2016-3092 on SAP Business Intelligence 4.0/4.1/4.2

Symptom

In 2016 Jun, one Apache vulnerability CVE-2016-3092 has been found. See the link below:

https://www.debian.org/security/2016/dsa-3611

https://security-tracker.debian.org/tracker/CVE-2016-3092

http://jvn.jp/jp/JVN89379547/ (Japanese)

And this vulnerability CVE-2016-3092 impacts SAP Business Intelligence 4.x

LCM, BI workspace and Webi are found that is impacted by this vulnerability.


Read more...

Environment

SAP BusinessObjects Business Intelligence Platform 4.x

Product

SAP BusinessObjects Business Intelligence platform 4.2

Keywords

CVE, 2016, 3092, 2016-3092, CVSS v2 Base Score , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.