SAP Knowledge Base Article - Preview

2336767 - Lumira Server for BI Platform and Lumira Desktop version mismatch after upgrade

Symptom

After upgrading SAP Lumira Server for BI Platform (LS4BIP), when logging in to SAP BusinessObjects Business Intelligence Platform via SAP Lumira Desktop (LD), a warning informing the user about version mismatch appears:

Version Difference

You have connected to SAP BI Platform with an older version of SAP Lumira Server for BI Platform that is not compatible with your version of SAP Lumira.

Your document will not be viewable on the SAP BI Platform.

Please contact your SAP BI Platform Administrator.

Note, that at this point both LS4BIP and LD are on the same version.


Read more...

Environment

  • SAP Lumira Desktop 1.x or 2.x (upgraded from 1.x or 2.x)
  • SAP Lumira Server for BI Platform 1.x or 2.x (upgraded from 1.x or 2.x)

Product

SAP BusinessObjects Business Intelligence platform 4.1

Keywords

KBA , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.