SAP Knowledge Base Article - Preview

2333427 - CA root certificates examples expired in SDK/OpenServer - SDK for SAP ASE

Symptom

Sample Certificate Authority ssl certificates have expired in SDK and Open Server installations


Read more...

Environment

  • SAP Sybase Software Developers Kit (SDK) 15.7 SP 136
  • SAP Software Developers Kit (SDK) for Adaptive Server Enterprise (ASE) 16.0 SP02 PL03

Product

SAP Adaptive Server Enterprise SDK 16.0 ; SAP Open Server 16.0 ; SAP Open Server solution 15.7 ; Sybase Software Developer Kit 15.7

Keywords

Software Developer Kit, SDK, ASE, Adaptive Server Enterprise, CR, change record, report, request, Bug, Open Server, OS, OpenServer, setup, examples, expire, openssl, ssl, CR#794084, CR794084, 794084 , KBA , BC-SYB-SDK , SDK , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.