SAP Knowledge Base Article - Preview

2320846 - How to confirm version of SQL Anywhere

Symptom

Does SQL Anywhere have a method to confirm version in use?


Read more...

Environment

SQL Anywhere 9 or later

Product

SAP SQL Anywhere 16.0 ; SAP SQL Anywhere 17.0 ; SAP Sybase SQL Anywhere 12.0 ; SQL Anywhere 9.0 ; Sybase SQL Anywhere 10.0 ; Sybase SQL Anywhere 11.0

Keywords

Support, EBF, Patch, Active, Limited, Archived, Mainstream Maintenance, Operating Systems, Windows, Linux, version, SQL Any, SQLA, SQLANY, SQA, find, locate, determine , KBA , BC-SYB-SQA-ADM , SQL Anywhere - Admin tools , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.