SAP Knowledge Base Article - Preview

2309531 - Afaria Installer get error when installing Afaria Enrollment Server.

Symptom

This document explains how to resolve this issue when installing Afaria Enrollment Server.

KBA2309531-1.png

Error Message text :
The following prerequisites must be installed before this product can be installed:
- MS.NET Windows Communication Foundation
Installation will be aborted. Rerun this installation after installing the above-listed prerequisites.


Read more...

Environment

SAP Afaria 7 SP6 or later

Windows Server 2012

Product

SAP Afaria 7.0

Keywords

WCF, setup , KBA , MOB-AFA , Afaria , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.