SAP Knowledge Base Article - Preview

2306130 - ASE_PCI: failed to bridge Pluggable Component Interfaces with code -186 error

Symptom

When building ASE using srvbuild or srvbuildres, the ASE installer fails and gives the error:

ASE_PCI: failed to bridge Pluggable Component Interfaces with code -186


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.5
  • SAP Adaptive Server Enterprise (ASE) 15.7 SP122 and below
  • Solaris 11

Product

SAP Adaptive Server Enterprise 15.7 ; Sybase Adaptive Server Enterprise 15.5

Keywords

"solaris 10", "solaris 11", SunOS, ORACLE Solaris SPARC, sybase, Adaptive Server Enterprise, end of life, version , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.